Problems with Mountain Lion running in Windows 7 VMware Workstation 9

I was using a Hackintosh on my previous Quad2core desktop before upgarde to i7 3630k. I need more processing power to setup my Cisco study lab. I need to learn about their ISE, the CUCM, CUPS, NCS, UCCX, etc. After I have a i7 3630k, I have decided run VMWare EXSi 5, however, for some reason, it doesn’t recognize my Network Card and I was unable to install VMware EXIs 5.

I have installed Windows 7 Professional 64 bit and purchased the VMWare Workstation 9 to run VM on top of windows. I am happy with the result so far. Having 4 – 6 VM running with CPU load at lower than 20% most of the time, I know I can run a few more VMs.

Since I was using a Hackintosh, I would like to setup a Mac OS VM and mount my old file system back.

To run Mac OS X Lion or Mountain Lion, you have to patch your VMWare first in order for VM able to readthe Mac OS partition. You may see this link for the step by step instruction.

If you don’t wanna install from the beginning, there are some already installed VMdisk image on the web. Do a search on Google you will able to find some work VM image.

I am quite happy the I can run Mac OS X Lion and as well as Mountain Lion on my Windows 7 PC. However, I found the following problem which I am unable to resolved.

1. My Trackpad cannot be paired in the Mac VM, the VM Bluetooth driver doesn’t seem to work very well.
2. My Mac VM doesn’t recognize the Mac function keys on the keyboard (my one is usb Mac Keyboard).

5391bc1b23d091cb45840e7a09c1a7fe
Share

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

What is 6 + 6 ?
Please leave these two fields as-is:
IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)